Hey the forum thinger is busted! Issues known and found.

There are too many subforums. Please eliminate three.
Post Reply
Madeline
User avatar
Semper Pie
Posts: 830
Joined: Tue Mar 20, 2018 3:45 pm
Gender: Female

Re: Hey the forum thinger is busted! Issues known and found.

Post by Madeline (?) » Mon Sep 30, 2019 8:01 am

RIP Syndrome wrote:
Sat Aug 17, 2019 6:39 am
Yeah what's up with this? Is there any reason I still get redirected to the standard version and have to manually add in the https bit so I don't have to look at the THIS SITE IS UNSAFE warnings. Every other site has long since moved to https exclusively so I'd assume any potential breakage is probably pretty minimal at this point.
Seconding this.

Madeline
User avatar
Semper Pie
Posts: 830
Joined: Tue Mar 20, 2018 3:45 pm
Gender: Female

Re: Hey the forum thinger is busted! Issues known and found.

Post by Madeline (?) » Fri Oct 25, 2019 4:25 am

I’ve been trying to send PMs but they don’t appear in my Outbox or in my Sent folder. I have no idea if anyone is actually receiving them. Has anybody else noticed this? The folders aren’t full.

Fizzbuzz
User avatar
Stare Masters
Posts: 802
Joined: Sat Oct 28, 2017 10:54 pm
Gender: Male
Location: TN

Re: Hey the forum thinger is busted! Issues known and found.

Post by Fizzbuzz (?) » Fri Oct 25, 2019 6:15 am

When you add recipients, do you click the "Add" button immediately below? If you just type the recipient's name in and go straight to the subject and body, then when you click "Submit" you will get bounced back to the compose PM screen with either your recipient confirmed or an error message saying the user you wanted doesn't exist.

In other words, if you click "Submit" and don't see this:
Image
Then it's not being sent.
Image

Big Boss
User avatar
A tourist trap that can surpass Mystery Shack?
Rarity's Roughnecks
Posts: 67
Joined: Sat Oct 28, 2017 5:55 pm
Gender: Male
Location: Mother Base

Re: Hey the forum thinger is busted! Issues known and found.

Post by Big Boss (?) » Tue Nov 05, 2019 8:53 pm

Madeline wrote:
Tue Dec 04, 2018 3:03 pm
Is SSL being forced yet? I still have to manually change the domain to https every time I get logged out and want to log back in.
The forums should now be all secure sockets all the time thanks to the efforts of void and narylis.

Madeline
User avatar
Semper Pie
Posts: 830
Joined: Tue Mar 20, 2018 3:45 pm
Gender: Female

Re: Hey the forum thinger is busted! Issues known and found.

Post by Madeline (?) » Wed Nov 06, 2019 5:41 am

Big Boss wrote:
Tue Nov 05, 2019 8:53 pm
The forums should now be all secure sockets all the time thanks to the efforts of void and narylis.
Thanks, kefka, void and narylis :awesomedash:

Post Reply